Sponsors


Plugins and Themes compatible with WordPress 2.7




As WordPress comes out with new versions, people who have an installation of WordPress start wondering whether the plugins and themes they are actually compatible with the version to which they are upgrading. If these are not compatible, then the experience which their visitors would get is likely to be non-optimized, and for site owners who spend time tweaking their site, such an eventuality is not something that they would like to contemplate.
The latest WordPress version due to come out is version 2.7, and this same checking for compatibility with version 2.7 for plugins and themes needs to be verified. WordPress.org has these links that show the compatibility.

List of Plugins compatible with WordPress version 2.7 (link)

List of Themes compatible with WordPress version 2.7 (link)




Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>